Карты Google Maps требуют наличие bada 2.0

Карты Google Maps требуют наличие bada 2.0

Если с браузера смартфона Samsung Wave I или Wave II с установленной мобильной платформой bada 1.2 зайти на страницу http://maps.google.com/maps/m то получите сообщение:

Карты Google Maps требуется новая версия bada 2.0 или новая прошивка.

Пожалуйста выполните обновление прошивки через Samsung Kies.

Надеюсь, это означает, что скоро Samsung Wave I и Wave II получат обновление до долгожданной bada 2.0.

via: http://www.badablog.hu/

This entry was posted in Новости and tagged , , . Bookmark the permalink.

6 Responses to Карты Google Maps требуют наличие bada 2.0

  1. mityasky says:

    В samsung kies появилась возможность обновить прошивку для wave 525 до S5250XEKJ3/S5250CISKD2, но прога глючит и перезагружается:(

  2. mityasky says:

    щас попробую и отпишусь

  3. mityasky says:

    не помогло, по-видимому, проблема в проге

  4. mityasky says:

    переустановка кис тоже не помогает.

Leave a Reply

Your email address will not be published. Required fields are marked *